Search found 115 matches

by j12t
Sat Aug 03, 2019 8:34 pm
Forum: UBOSbox
Topic: Nextcloud accessory - Redis cache
Replies: 6
Views: 392

Re: Nextcloud accessory - Redis cache

It seems you are running Mastodon, too? In which case you are running two instances of Redis, one for Nextcloud, and one for Mastodon. All without doing much in terms of setup :-) Which is the point why we created UBOS: to dramatically simplify setup and administration. From what I can tell, everyth...
by j12t
Fri Aug 02, 2019 4:30 pm
Forum: UBOSbox
Topic: Nextcloud accessory - Redis cache
Replies: 6
Views: 392

Re: Nextcloud accessory - Redis cache

Well, did you execute something like "ubos-admin showsite --detail" and "systemctl | grep redis" and perhaps "ps aux | grep redis" and what do they say? "systemctl status" on the particular redis instance is also quite useful once you have determined from the previous what it is on your machine.
by j12t
Fri Aug 02, 2019 4:28 pm
Forum: UBOSbox
Topic: Using FTP client with UBOS
Replies: 5
Views: 285

Re: Using FTP client with UBOS

There's lots of public info about this kind of subject all over the interwebs, e.g. a random web search produced: https://titanftp.com/2018/05/18/whats-t ... and-ftp-s/
by j12t
Thu Aug 01, 2019 3:16 pm
Forum: UBOSbox
Topic: Using FTP client with UBOS
Replies: 5
Views: 285

Re: Using FTP client with UBOS

UBOS does not run ftp, however, you should be able to sftp with your shepherd private key.
by j12t
Thu Aug 01, 2019 3:15 pm
Forum: UBOSbox
Topic: Nextcloud accessory - Redis cache
Replies: 6
Views: 392

Re: Nextcloud accessory - Redis cache

Based on the information that you are provided, I'm afraid I cannot answer the question. In doubt, ubos-admin listsites or showsite and systemctl will probably let you tell.
by j12t
Thu Aug 01, 2019 3:13 pm
Forum: UBOSbox
Topic: logging in as root account
Replies: 2
Views: 203

Re: logging in as root account

by j12t
Fri Jul 26, 2019 5:42 pm
Forum: UBOSbox
Topic: activate indicating LED on the box
Replies: 2
Views: 164

Re: activate indicating LED on the box

Also install this package:

Code: Select all

sudo pacman -S intel-nuc-ubos-state
and reboot.
by j12t
Thu Jul 25, 2019 5:36 pm
Forum: UBOSbox
Topic: TLS implementation on existing Site
Replies: 14
Views: 655

Re: TLS implementation on existing Site

I'm unclear how you managed to get your box into this state. And if that file is missing, who knows what else might be!

Your best bet is probably to redeploy the site without TLS and see whether that gets it running again. Not sure I can provide any other advice.
by j12t
Wed Jul 24, 2019 4:49 pm
Forum: UBOSbox
Topic: TLS implementation on existing Site
Replies: 14
Views: 655

Re: TLS implementation on existing Site

To see all messages from journalctl, you need to run it as root: sudo journalctl Apparently your web server (Apache) is now refusing to start. That's usually because something is wrong with one of its configuration files. That's not something that happens often with UBOS as the files are generated, ...
by j12t
Wed Jul 24, 2019 4:26 am
Forum: UBOSbox
Topic: TLS implementation on existing Site
Replies: 14
Views: 655

Re: TLS implementation on existing Site

The hostname in your browser has to match the hostname of the site exactly once you have moved from hostname '*' to a named host.

Code: Select all

ubos-admin listsites
will show you what site(s) is/are deployed.